Looks like the Great Firewall or something like it is preventing you from completely loading www.skritter.com because it is hosted on Google App Engine, which is periodically blocked. Try instead our mirror:


This might also be caused by an internet filter, such as SafeEyes. If you have such a filter installed, try adding appspot.com to the list of allowed domains.

Error with Skritter Site Text Boxes

FatDragon   June 20th, 2010 8:28a.m.

I was trying to add a mnemonic to a word just now, and some of the keys weren't registering. First I thought it was a problem with my laptop's keyboard, so I tried my external - no dice. Then, I tried the address bar, and the letters showed up just fine. Other text boxes on the internet, no problem. I came to the forum to post an error report, and found the same problem here as well. So now I'm typing up the post in Notepad to paste into the forum.

I'm using Chrome 5.0.375.70 beta on Win 7 HP.

Following is the alphabet typed in the forum's text box to show which letter keys aren't responding.

c d e f g h i j k l o p q r s t u v w z

Byzanti   June 20th, 2010 8:31a.m.

I think it's a Chrome bug. I get something like it on OSX too (cursor disappears, Chinese writing wont appear). Closing/reopening Chrome sorts it.

FatDragon   June 20th, 2010 8:34a.m.

Browser restart fixed the situation, which led me to try to figure out what might have happened. Turns out the Zhongwen popup dictionary was disabling a b m n x and y in Skritter text boxes for some reason - if I turn it back on, the problem returns. Only this time it occurring in all internet text boxes - the first time I tested the search box on my iGoogle page and got the letters to show up, but they won't work there this time, so Skritter is apparently neither the source nor the sole victim. I guess it's time to talk to the person who made the plugin...

This forum is now read only. Please go to Skritter Discourse Forum instead to start a new conversation!