Looks like the Great Firewall or something like it is preventing you from completely loading www.skritter.com because it is hosted on Google App Engine, which is periodically blocked. Try instead our mirror:


This might also be caused by an internet filter, such as SafeEyes. If you have such a filter installed, try adding appspot.com to the list of allowed domains.

bamboo and ubuntu 10.04

sonorier   June 20th, 2011 7:08a.m.

All linux and bamboo related posts that returned in my search were archived so here's a new one.

I came back to my unused linux installation and tried to do everything i would do in windows or find a way to make it work. Until now i succeeded pretty easily except for the bamboo thing.

I got it running eventually but not before scavenging the internet for information, throwing this and that in the terminal and eventually the cursur moved when i touched the tabled. Victory.

The information on skritter alone was not enough though to make it work and I am not even sure what actually did it. Logically, the last thing what I did should be it, but you never know.

The most helpful for me where these three links, most of them are mentioned somewhere in this forum, but i'll repost them here together:




After seeing many posts saying how easy it was to install it with a couple of lines of commands, nothing worked and I went to the often mentioned linuxwacom site, downloaded the driver, installed it (took me several goes but finally it got installed properly). But the tablet did not work before or after rebooting.

The frankgroeneveld site's new method did not work for me, but the old method has a different ending than the one mentioned on the sourceforge site. After doing that it worked, without rebooting.

I mentioned the third link because I did install the wacom dkms (same as the new method on the other site) via the ubuntu built in software installation thing earlier on in my quest. It didn't work after reboot. But I did install it so it might be necessary.

It would be great if I knew the exact way to do it right from the getgo or to know what I might have done wrong. I don't like having to do this and that and who knows doing how many wrong things and installing useless stuff.

Finally a question. The frankgroeneveld site mentions something about adding the module name to etc/modules. But what is the module name? input-wacom-? And if it is not started at boot, how to start it manually?

have a nice day


jww1066   June 20th, 2011 7:29a.m.

@sonorier the command to start it is

sudo modprobe wacom

The module name is "wacom".

EDIT: Looks like there might also be an "input-wacom" driver which works with "wacom". You can find all modules with "wacom" in their name with

find /lib/modules/`uname -r` -name "*wacom*"


nick   June 20th, 2011 8:37p.m.

Thanks sonorier--I'll add this thread to the Wacom settings page:

This forum is now read only. Please go to Skritter Discourse Forum instead to start a new conversation!